exePath error

May 9, 2010 at 10:46 PM

Hi,

I have setup a web project with the AspNetSqlLoggingProvider but when ever i run the web app i get an error stating the

"exePath must be specified when not running inside a stand alone exe."

I set up the web config using the example configuration outlined on this site.

Am I doing anything wrong?

Coordinator
May 10, 2010 at 6:18 AM

Which version of CuttingEdge.Logging do you use? There was a bug in version 1.2.0.10049 that prevents the library from being used in a web environment. This bug got fixed in version 1.2.1.10097. Please download the newest release, because I believe it will fix your problem. If you still got the error in this release, please send me a stack trace and some detailed information. Perhaps it's a bug. In that case I like to fix it a.s.a.p.

May 10, 2010 at 6:23 AM

Thanks for the reply it was v1.2.0. I’ll test the new one tonight and let you know.


CIBIS

Stephen Cossgrove | Solution Developer

CIBIS INTERNATIONAL

p +61 2 4925 3624 f +61 2 4925 3621 stephen@cibis.com.au

This message, together with any attachment, is intended for the use of the person to whom it is addressed and contains information that may be privileged and confidential. If you are not the intended recipient, you are hereby notified that any dissemination, distribution or copying of it is strictly prohibited. Please delete this message and notify CIBIS, or the sender, by reply email if you have received it in error.



From: dot_net_junkie [mailto:notifications@codeplex.com]
Sent: Monday, 10 May 2010 4:19 PM
To: Stephen Cossgrove, CIBIS
Subject: Re: exePath error [logging:212090]

From: dot_net_junkie

Which version of CuttingEdge.Logging do you use? There was a bug in version 1.2.0.10049 that prevents the library from being used in a web environment. This bug got fixed in version 1.2.1.10097. Please download the newest release, because I believe it will fix your problem. If you still got the error in this release, please send me a stack trace and some detailed information. Perhaps it's a bug. In that case I like to fix it a.s.a.p.

Read the full discussion online.

To add a post to this discussion, reply to this email (logging@discussions.codeplex.com)

To start a new discussion for this project, email logging@discussions.codeplex.com

You are receiving this email because you subscribed to this discussion on CodePlex. You can unsubscribe on CodePlex.com.

Please note: Images and attachments will be removed from emails. Any posts to this discussion will also be available online at CodePlex.com